Quickbooks Online account not syncing with SpringAhead
Incident Report for SpringAhead
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 08:08 PST
Monitoring
We have released a fix for this issue. We are continuing to monitor to see if the issue persists.
Posted Mar 05, 2024 - 06:09 PST
Identified
We are investigating the issue that SpringAhead and Quickbooks Online is not syncing. We have identified a fix for it and working on getting it to production. Thank you for your patience.
Posted Mar 04, 2024 - 11:42 PST
This incident affected: QuickBooks Online Integration.