Timecard Data Export Issue

Incident Report for SpringAhead

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 10:07 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 17, 2025 - 17:08 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2025 - 15:19 PDT

Investigating

We are currently investigating an issue where some users are encountering errors when attempting to export data. The error message may suggest trying again later, but retries are only successful in some cases.

Our development team is actively working on a resolution. We will provide updates as soon as more information becomes available.
Posted Mar 17, 2025 - 15:19 PDT
This incident affected: SpringAhead Web App.